Mtce updates to site

Admin Annoucements about the board

Moderator: Moderators

User avatar
kujo
Authors
Authors
Posts: 2943
Joined: Fri Jun 18, 2004 11:26 pm

Re: Mtce updates to site

Postby kujo » Fri Dec 14, 2012 11:29 pm

So, it is back to Dhruv and my original request.

search.php?search_id=newposts&sr=posts&sk=t&sd=d&st=0&ch=8000&t=0&start=0

Make the above link work please (without having to login to the forum)!


Thanks!!

User avatar
Atithee
Member
Member
Posts: 3087
Joined: Tue Feb 20, 2007 9:14 pm

Re: Mtce updates to site

Postby Atithee » Sun Dec 16, 2012 11:21 pm

I had a lot of problems logging in today. Did anyone else experience this? Eventually, I had to change my password.

User avatar
gbelday
Member
Member
Posts: 2763
Joined: Sun Jul 13, 2003 12:44 am
Please enter the middle number: 1
Location: NJ

Re: Mtce updates to site

Postby gbelday » Mon Dec 17, 2012 2:53 am

Atithee wrote:I had a lot of problems logging in today. Did anyone else experience this? Eventually, I had to change my password.

Yeah, me too. But then I figured it had to be something with the recent site updates. My earlier password was just 5 letters and not it's a much more secure password.

User avatar
Omkara
Member
Member
Posts: 3851
Joined: Thu Jan 20, 2005 9:03 am
Please enter the middle number: 1
Location: Mumbai
Contact:

Re: Mtce updates to site

Postby Omkara » Mon Dec 17, 2012 3:39 am

But I had a secure password. But I was forced to change my password....

User avatar
Atithee
Member
Member
Posts: 3087
Joined: Tue Feb 20, 2007 9:14 pm

Re: Mtce updates to site

Postby Atithee » Mon Dec 17, 2012 3:57 am

The reason I posted my experience here is because the whole process was eerie and felt like a phishing attack to gather passwords. I suppose there is nothing here that can get me into trouble except the email account associated with my account here could be compromised if an attack were to happen. It is interesting that the strong password does not accept special characters. My password change attempt was not successful; it kept kicking me out. Ultimately, I requested a temporary password, logged in, and reset it to something I was trying to set in the first place.

Usually, Dhruv lets us know if he is making changes, such as adding security to the login (the best I can guess regarding this issue today), but he did not issue any such notice. Anyway, hope it was all legit.

User avatar
jaydeep
Moderators
Moderators
Posts: 20837
Joined: Wed Aug 18, 2004 8:59 am
Please enter the middle number: 1
Location: India

Re: Mtce updates to site

Postby jaydeep » Mon Dec 17, 2012 2:34 pm

Yes, I also faced same problem ... Hopefully some updates which Dhruv pushed ... But as Athithee mentioned that in most of the cases Dhruv inform us.

Kothai
Member
Member
Posts: 205
Joined: Wed Aug 31, 2005 5:44 pm
Please enter the middle number: 1
Location: Chennai , India

Re: Mtce updates to site

Postby Kothai » Tue Dec 18, 2012 8:38 am

I have faced the same issue too

User avatar
jayakris
Moderators
Moderators
Posts: 22677
Joined: Mon Dec 16, 2002 7:24 am
Please enter the middle number: 1
Location: Irvine, CA, USA
Contact:

Re: Mtce updates to site

Postby jayakris » Wed Dec 19, 2012 2:24 pm

jayakris wrote:Same here. I am traveling and it took me a couple of days of a few attempts to make it work - but I think I was impatient and not precisely following what the "reset profile page" was showing.

I have a sneaky suspicion that we just quietly completed TEN years of this forum and something kicked in with the settings that caused this? I need to check if the forum was officially public on Dec 15th 2002 but Dhruv may have set it up first on that date..... Nobody noticed??

Moved all the posts on the forum's 10th birthday to another thread. Jay

User avatar
Atithee
Member
Member
Posts: 3087
Joined: Tue Feb 20, 2007 9:14 pm

Re: Mtce updates to site

Postby Atithee » Wed Dec 04, 2013 5:22 am

I've been having trouble with the forum response time lately. Frequently, the site refuses to respond or it behaves erratically. It happens on different devices too. Anyone else having similar issues?

Prashant
Member
Member
Posts: 2502
Joined: Wed Aug 18, 2004 3:48 pm
Please enter the middle number: 1
Location: Houston TX

Re: Mtce updates to site

Postby Prashant » Wed Dec 04, 2013 5:24 am

Yes. About once a day my browser tells me the site is unresponsive. I usually just wait for a half hour & then it works again.

sameerph
Moderators
Moderators
Posts: 20982
Joined: Mon Feb 28, 2005 4:26 pm
Antispam: No
Please enter the middle number: 5
Location: MUMBAI

Re: Mtce updates to site

Postby sameerph » Wed Dec 04, 2013 5:27 am

Yes, it happens with me too. Probably we should draw attention of Dhruv to this.

User avatar
Atithee
Member
Member
Posts: 3087
Joined: Tue Feb 20, 2007 9:14 pm

Re: Mtce updates to site

Postby Atithee » Wed Dec 04, 2013 5:36 am

There is something seriously broken. Now the "unread posts" functionality is broken. I rely on this solely to browse the forum. I will send Dhruv a PM.

User avatar
Dhruv
Administrator
Administrator
Posts: 3904
Joined: Mon Dec 16, 2002 3:09 am

Re: Mtce updates to site

Postby Dhruv » Sun Jan 26, 2014 11:22 am

Just made a few fixes. Hope everything is still working well.....

User avatar
Omkara
Member
Member
Posts: 3851
Joined: Thu Jan 20, 2005 9:03 am
Please enter the middle number: 1
Location: Mumbai
Contact:

Re: Mtce updates to site

Postby Omkara » Sun Jan 26, 2014 11:35 am

you exist?? Morpheus was more accessible.... :devil:

User avatar
Dhruv
Administrator
Administrator
Posts: 3904
Joined: Mon Dec 16, 2002 3:09 am

Re: Mtce updates to site

Postby Dhruv » Mon Jan 27, 2014 10:03 am

Omkara wrote:you exist?? Morpheus was more accessible.... :devil:


Heh. Anyway....

Is the site still having issues? I was away in December so didn't see some of the notes but if the site is still slow and giving issues please let me know.

Thanks,

Dhruv


Return to “Announcements”

Who is online

Users browsing this forum: No registered users and 1 guest