Trouble logging in

Report bugs and errors and enter comments and questions here. Anyone can post in this forum and you do not need to be registered member.
Prashant
Member
Member
Posts: 2500
Joined: Wed Aug 18, 2004 3:48 pm
Please enter the middle number: 1
Location: Houston TX

Trouble logging in

Postby Prashant » Sat Feb 19, 2011 2:39 pm

On the last two times I've deleted the cookie that keeps me logged in, I've been completely unable to log in after that, unless I use the "change password" link & get an auto-generated password. Is this a 'feature'?

Once I delete the cookie, each time I type in my login & password I'm redirected to a page with a captcha asking me either for the capital of India or the name of the island nation south of India. No matter how many times I enter these, the login isn't successful. Finally I use the new password generator, and that one works.

User avatar
jaydeep
Moderators
Moderators
Posts: 20826
Joined: Wed Aug 18, 2004 8:59 am
Please enter the middle number: 1
Location: India

Re: Trouble logging in

Postby jaydeep » Sun Feb 20, 2011 5:18 pm

Lets hope Dhruv get some time to look into this matter.

Jaydeep

User avatar
kujo
Authors
Authors
Posts: 2943
Joined: Fri Jun 18, 2004 11:26 pm

Re: Trouble logging in

Postby kujo » Mon Feb 21, 2011 11:19 am

I was having similar trouble logging into my account. Unfortunately, I must have hit the max number of attempts at password reset or something (that's what I thought initially); it won't even consider my request when I clicked on "forgot my password" link. Instead it kept saying, invalid username / email address.

OTOH, when I tried creating a second account - it came back and said that my email address was already in use!

Anyways, finally figured out that my "Username" and "Login" ID are the same?!! What? I know it must be a shocker to those of you, who never had it different.

It used to be that my login ID was "kujoku" and my user name was "kujo". Now, both my login ID and user name are "kujo". In fact, when I click on "Login" it comes up with "Username" prompt (instead of "Login") and I finally clued in to this subtle change. AAh HA.

Any idea, how / when / why this change happened Dhruv??

cheers
kujo

ps: I sent an email to Jayakris to get this sorted through Dhruv, but had no response from the prof as he must have been busy...

Rajiv1
Member
Member
Posts: 5
Joined: Wed Mar 02, 2011 4:41 am
Antispam: No
Please enter the middle number: 5
Location: HongKong

Re: Trouble logging in

Postby Rajiv1 » Wed Mar 02, 2011 4:54 am

Since the past couple of weeks I have been having problems login in and it kept on asking questions which were duly answered , The system advised the confirmation would be send to registered Email adress which is no longer in use and hence it was not possible to login in
I Sent an Email 2 weeks ago to Jay requesting to sort out this problem and probably he was busy and did not recive any reply from his side . Finally today I had to make a new registration to log in.
So could the moderators look into problem and delete this temporay account and restore the original one.
Thanks
Rajiv

Rajiv1
Member
Member
Posts: 5
Joined: Wed Mar 02, 2011 4:41 am
Antispam: No
Please enter the middle number: 5
Location: HongKong

Re: Trouble logging in

Postby Rajiv1 » Thu Mar 03, 2011 2:26 am

i am unable to post as it says it has to be verified by the moderator
so can you pls sort it out

User avatar
Dhruv
Administrator
Administrator
Posts: 3904
Joined: Mon Dec 16, 2002 3:09 am

Re: Trouble logging in

Postby Dhruv » Sat Mar 05, 2011 3:12 pm

Rajiv,

SHould be fixed now. New users aren't allowed to post without approval for the first little while to prevent spam that we were getting.

Cheers,

Dhruv

icantlogin
Member
Member
Posts: 4
Joined: Tue Mar 08, 2011 5:53 pm
Antispam: No
Please enter the middle number: 5

Re: Trouble logging in

Postby icantlogin » Tue Mar 08, 2011 6:42 pm

I'm Saniapower. I've not visited the site for more than a month and now i'm facing a peculiar problem , a puzzle which i cant solve. I just cant login. So i've created a 2nd use id. I am unable to post now , so i'm requesting the moderators please sort it out. Thanks.

User avatar
Atithee
Member
Member
Posts: 3085
Joined: Tue Feb 20, 2007 9:14 pm

Re: Trouble logging in

Postby Atithee » Wed Mar 09, 2011 4:54 pm

For what it is worth to others in the same situation, after years of being in the forum, I too faced the same situation when I cleared the cookies from the cache on my computer. All efforts to restore my account were fruitless therefater.

I then tried a password reset. The system sent a mail to the email account linked with my profile. With that, I was able to login again with the temporary password. I was then able to reset the password to something of my linking.

Of course, if you do not have access to your linked email account any more (as is the case with Rajiv), then I don't know what to suggest. However, this is a bug and should be fixed. Otherwise, the only way is to create a new user ID which I am sure that no one prefers.

icantlogin
Member
Member
Posts: 4
Joined: Tue Mar 08, 2011 5:53 pm
Antispam: No
Please enter the middle number: 5

Re: Trouble logging in

Postby icantlogin » Wed Mar 09, 2011 9:09 pm

I've access to my email account. It says ' a new password was sent to tour registered email account' but i dont find any new message from the system. Its just absolutely ridiculous.

User avatar
suresh
Member
Member
Posts: 5372
Joined: Thu May 22, 2003 12:08 pm
Please enter the middle number: 1
Location: Chennai, IN

Re: Trouble logging in

Postby suresh » Thu Mar 10, 2011 4:53 am

@icantlogin It happened to me as well. However, a second attempt worked -- you should check your spam folder to look for the activation email.

User avatar
PKBasu
Member
Member
Posts: 29314
Joined: Fri Jan 03, 2003 6:04 pm
Please enter the middle number: 1
Location: Singapore

Re: Trouble logging in

Postby PKBasu » Sat Mar 19, 2011 3:13 pm

gvhvhg (Ashish M) and prasen9 (Prasenjit Mitra) wrote to me (via Facebook) to say that they are unable to get into the forum at all. gvhvhg has simply given up -- which is unfortunate, as I think he is a moderator!
I wrote to Dhruv (cc'd Samarth) via a PM about prasen9's problem -- having earlier sent two messages to Jay. The latter seems really busy, as he has only posted 2-3 messages on the forum for the past month (the driest period from Jay since the forum was created, I think, which suggests something really serious is going on in his life...). I'm not sure if Dhruv has had a chance to respond to prasen9 yet, hence this message here...

Prashant
Member
Member
Posts: 2500
Joined: Wed Aug 18, 2004 3:48 pm
Please enter the middle number: 1
Location: Houston TX

Re: Trouble logging in

Postby Prashant » Sun Mar 20, 2011 12:19 am

Probably the same issue that affected me - the workaround seems to be to request a new password from the site, then log in using that password. If you have their email, you might make that suggestion.

User avatar
jayakris
Moderators
Moderators
Posts: 22677
Joined: Mon Dec 16, 2002 7:24 am
Please enter the middle number: 1
Location: Irvine, CA, USA
Contact:

Re: Trouble logging in

Postby jayakris » Mon Mar 21, 2011 2:06 am

PKBasu wrote:the driest period from Jay since the forum was created, I think, which suggests something really serious is going on in his life

Actually, nothing that serious in life, PKB, but thanks for the concern though. An extremeley important and busy time at work, especially as a collegue suddenly had some health issues and I had to take on some important items to do. I'm still awfully busy, but I should be OK soon. I just had to shut everything out and go to work for a few days.

Sorry about the login issues. I myself had this issue happen to me but only from one of my computers. So I guessed it could be some cache problem, as the account was fine to login from my laptop. Then I saw Dhruv's post above and thought all must have been fixed. I will try to get hold of Dhruv. Has prasen been completely missing too? Whoa.. We need to set the place back in order!

Jay

User avatar
prasen9
Member
Member
Posts: 11205
Joined: Thu Jan 02, 2003 8:49 pm
Please enter the middle number: 1
Location: State College, PA
Contact:

Re: Trouble logging in

Postby prasen9 » Mon Mar 21, 2011 3:56 am

Finally got back in, guys! Dhruv did some resetting twice and that seems to have unlocked my account! Talk about withdrawal symptoms. On the other hand, that made me go and post some in my facebook account. Some friends did not understand why I was suddenly active there! I suppose I need to write some garbage somewhere.

sameerph
Moderators
Moderators
Posts: 20951
Joined: Mon Feb 28, 2005 4:26 pm
Antispam: No
Please enter the middle number: 5
Location: MUMBAI

Re: Trouble logging in

Postby sameerph » Mon Mar 21, 2011 5:19 pm

Hey, Prasen we have been wondering where you have been in the middle of cricket world cup . Nice to see you back.

Another issue that needs to be sorted out is that some of the threads still do not appear in the " View active topics " option like Sania related threads or for instance this thread. I hope Dhruv finds time to fix this soon.


Return to “Bug Reporting and Suggestions”

Who is online

Users browsing this forum: No registered users and 1 guest