Re: Bugs and errors for the new configuration.... (Suggestions..

Report bugs and errors and enter comments and questions here. Anyone can post in this forum and you do not need to be registered member.
User avatar
prasen9
Member
Member
Posts: 11205
Joined: Thu Jan 02, 2003 8:49 pm
Please enter the middle number: 1
Location: State College, PA
Contact:

Re: Bugs and errors for the new configuration.... (Suggestions..

Postby prasen9 » Fri Sep 05, 2008 9:36 pm

PKB, I asked about this and the good folks pointed out that you can set it in the User Control Panel on the top right above where you see the posts and reply panel. However, even after I did that, it seems I am getting emails. I think maybe the system still remembers some of my old posts when the default was that emails will be sent back to users and keeps sending me emails for those threads, but, for some other threads where I posted recently and not then, I do not get emails. So, someone should reset the email option for me and perhaps for all the users and let them click again to get the emails.

-pm

p.s. There goes another junk email to PKB's box because of this post!

User avatar
jayakris
Moderators
Moderators
Posts: 22677
Joined: Mon Dec 16, 2002 7:24 am
Please enter the middle number: 1
Location: Irvine, CA, USA
Contact:

Re: Bugs and errors for the new configuration.... (Suggestions..

Postby jayakris » Fri Sep 05, 2008 9:43 pm

click user control panel at the top ..
select the "board preferences" tab at the top
click "edit posting defaults" on the left
unclick the "notify on reply" button.

Then it will be automatically unchecked when you post any new ones (but the old post's replies will continue till the trickle stops, unless you can find the exact posts and edit them to uncheck.

I went and found the above only after a couple of days of a mail flood to my mailbox too. It took me a while to figure out where to fix it.

Perhaps Dhruv can make "no email notification on reply" as the default for everybody?

Jay

User avatar
BSharma
Authors
Authors
Posts: 12076
Joined: Thu Jan 02, 2003 8:51 pm
Please enter the middle number: 1
Location: USA

Re: Bugs and errors for the new configuration.... (Suggestions..

Postby BSharma » Sat Sep 06, 2008 3:35 am

I log in to Sports-India or try to read the posts from my home or office or clinic or hospital, and I could them without any problem when the old Sports-India website was in operation. Now I can do the same except from my hospital computers. When I try to use my hospital computers, I can get to the website and get to the forum, but when I try to click to read the posts, I get the hour-glass icon and after a minute or two I get the message that it could not open the page, and further more, I am unable to get to another website for some time. Any ideas why I cannot read or post any messages from my hospital computers? (I hope that it is not because my hospital administrators have found out how much time I spend at Sports-India. ;) )

User avatar
prasen9
Member
Member
Posts: 11205
Joined: Thu Jan 02, 2003 8:49 pm
Please enter the middle number: 1
Location: State College, PA
Contact:

Re: Bugs and errors for the new configuration.... (Suggestions..

Postby prasen9 » Sat Sep 06, 2008 5:10 am

I am pretty sure it is a divine sign. The powers up there are frowning upon your checking SI while at the hospital. :D Are you having withdrawal symptoms while at the hospital? Do you need to see a doctor (or a mirror)?

User avatar
Dhruv
Administrator
Administrator
Posts: 3904
Joined: Mon Dec 16, 2002 3:09 am

Re: Bugs and errors for the new configuration.... (Suggestions..

Postby Dhruv » Sat Sep 06, 2008 5:28 pm

jayakris wrote:
Perhaps Dhruv can make "no email notification on reply" as the default for everybody?

Jay


Should be done I think for all users....

If you had previously subscribed to threads it is now off so you will need to re-subscribe to the thread.

User avatar
x_y_Z_a
Member
Member
Posts: 871
Joined: Sat Dec 10, 2005 9:59 am

Re: Bugs and errors for the new configuration.... (Suggestions..

Postby x_y_Z_a » Mon Sep 08, 2008 5:47 pm

kujoku wrote:Hi,

This might help in the meantime, while the "unread posts" feature is being fixed.

I use the following link to find out all of the recent posts in reverse chronological order. (i.e. most recent posts first). You can book mark it and use it to find all unread posts.

search.php?search_id=newposts&sr=posts&sk=t&sd=d&st=0&ch=8000&t=0

However, there is a catch. The "next" link in the above page does not work correctly. So what I do is use the following link for the next page:
search.php?search_id=newposts&sr=posts&sk=t&sd=d&st=0&ch=8000&t=0&start=15

As you can see, both the links are the same except for the addition at the very end of the second URL link: "&start=15". This means that, start from the 15th post onwards in the "recent list of posts". And, you can change that number to 30, 45, 60, etc to view older and older posts in the forum. Enjoy!

cheers,
kujo


Thanks kujo.

Now I am able to read the unread posts alright.

But still I have a couple of problems :

1. Everytime login, I need to get to your post and double click on the link that you have given.

2. Previously, the unread posts were by topic, and you can see and connect to what the reply was for and so on. But now it is stand alone and becomes difficult to realte.

User avatar
kujo
Authors
Authors
Posts: 2943
Joined: Fri Jun 18, 2004 11:26 pm

Re: Bugs and errors for the new configuration.... (Suggestions..

Postby kujo » Mon Sep 08, 2008 9:11 pm

Well, the first thing to do is: 1. bookmark that link and save it to your browser settings. You can always login to the forum after clicking on the bookmarked link.

As for issue number 2, yes I agree: relating to the topic is kind of hard. This is just a quick fix while Dhruv gets around to fixing what you originally posted / requested.
Sometimes, I would simply click on the post and read the messages before /after in the current topic in order to relate to it.

cheers
kujo

User avatar
Dhruv
Administrator
Administrator
Posts: 3904
Joined: Mon Dec 16, 2002 3:09 am

Re: Bugs and errors for the new configuration.... (Suggestions..

Postby Dhruv » Tue Sep 09, 2008 9:24 pm

kujo wrote:Well, the first thing to do is: 1. bookmark that link and save it to your browser settings. You can always login to the forum after clicking on the bookmarked link.

As for issue number 2, yes I agree: relating to the topic is kind of hard. This is just a quick fix while Dhruv gets around to fixing what you originally posted / requested.
Sometimes, I would simply click on the post and read the messages before /after in the current topic in order to relate to it.

cheers
kujo


There is now a view unread posts which gives unread posts as opposed to new posts now as well.

User avatar
BSharma
Authors
Authors
Posts: 12076
Joined: Thu Jan 02, 2003 8:51 pm
Please enter the middle number: 1
Location: USA

Re: Bugs and errors for the new configuration.... (Suggestions..

Postby BSharma » Tue Sep 09, 2008 9:41 pm

Dhruv, Currently we get the following options - View unanswered posts • View new posts • View unread posts • View active topics. None of them list the complete posts as used to happen in the old forum. Clicking on "View unread posts" still gives me the list of threads that contain the unread posts. I liked the system that existed on the old forum.

User avatar
prasen9
Member
Member
Posts: 11205
Joined: Thu Jan 02, 2003 8:49 pm
Please enter the middle number: 1
Location: State College, PA
Contact:

Re: Bugs and errors for the new configuration.... (Suggestions..

Postby prasen9 » Sat Sep 20, 2008 11:58 am

The cookies for login authentication does not seem to be working. That is, even though I set the options for to remember me forever so that I do not have to login, I do have to provide my password and login manually everytime. Sometimes, I see that the left-frame shows me as an online user, but the main frame does not have me logged in.

Thanks for fixing the other bugs.

--pm

User avatar
Sandeep
Moderators
Moderators
Posts: 10713
Joined: Sun Sep 21, 2003 4:21 pm
Antispam: No
Please enter the middle number: 5
Contact:

Re: Bugs and errors for the new configuration.... (Suggestions..

Postby Sandeep » Sat Sep 20, 2008 12:08 pm

Same problem here. Though the front page shows that I am logged, the forum doesn't recognize it

User avatar
BSharma
Authors
Authors
Posts: 12076
Joined: Thu Jan 02, 2003 8:51 pm
Please enter the middle number: 1
Location: USA

Re: Bugs and errors for the new configuration.... (Suggestions..

Postby BSharma » Sun Sep 21, 2008 12:29 am

I still cannot log in from my hospital nor can I view the forum threads. I can get as far as the main page of the forum and then if I click at any thread to read it or click on "view active posts", I get an hour glass icon and after a while I get a message that it cannot open the page. I had no problem when we had the old forum and I can access it from my office, clinic and home computers.

User avatar
Dhruv
Administrator
Administrator
Posts: 3904
Joined: Mon Dec 16, 2002 3:09 am

Re: Bugs and errors for the new configuration.... (Suggestions..

Postby Dhruv » Sun Sep 21, 2008 12:10 pm

BSharma wrote:I still cannot log in from my hospital nor can I view the forum threads. I can get as far as the main page of the forum and then if I click at any thread to read it or click on "view active posts", I get an hour glass icon and after a while I get a message that it cannot open the page. I had no problem when we had the old forum and I can access it from my office, clinic and home computers.



Hi everyone,

Sorry for not responding sooner but as I work in turnarounds and restructuring companies this is quite a frantic time for me. With all the financial services firms going belly up, trying to keep them alive is a little bit stressful and the govts with their oh maybe yes maybe no attitude and everchanging rules aren't quite helping matters as your plans one day are oudated the next.... Anyway........

Yes there are cookie problems as the front page cookie and the forum cookie are different. When the frontpage cookie is set it sets the forum cookie. I guess the forum cookie is restting after the time out and so the issue. I will look into it.

As for the hospital issue, can you check if you can view http://www.phpbb.com/community . If so then its a SI issue that I can try and fix. If not then its a separate issue....

Let me know which one it is and I will try and address the situation.

I also have to get the chat functional again as well and the wiki. I know, I know.... was hoping for some peace and quiet at work but hey...

User avatar
BSharma
Authors
Authors
Posts: 12076
Joined: Thu Jan 02, 2003 8:51 pm
Please enter the middle number: 1
Location: USA

Re: Bugs and errors for the new configuration.... (Suggestions..

Postby BSharma » Sun Sep 21, 2008 6:59 pm

Thanks Dhruv. I will check it out tomorrow and will let you know if there is a problem in connecting to the website from my hospital.

Three cheers for Dhruv for doing all this work for Sports-India at a time when he is so busy at his work. :notworthy:

User avatar
prasen9
Member
Member
Posts: 11205
Joined: Thu Jan 02, 2003 8:49 pm
Please enter the middle number: 1
Location: State College, PA
Contact:

Re: Bugs and errors for the new configuration.... (Suggestions..

Postby prasen9 » Mon Sep 22, 2008 3:02 am

Yes, thank you very much Dhruv. The cookie business seems to be working now.


Return to “Bug Reporting and Suggestions”

Who is online

Users browsing this forum: No registered users and 1 guest