Re: Bugs and errors for the new configuration.... (Suggestions..

Report bugs and errors and enter comments and questions here. Anyone can post in this forum and you do not need to be registered member.
User avatar
Sandeep
Moderators
Moderators
Posts: 10713
Joined: Sun Sep 21, 2003 4:21 pm
Antispam: No
Please enter the middle number: 5
Contact:

Re: Bugs and errors for the new configuration.. (Suggestions...)

Postby Sandeep » Wed Aug 27, 2008 1:06 pm

It's done. Now Sandeep instead of Saandeep. I have deleted all traces of nothingnew now (atleast I think all traces....)


Thanks Dhruv. Regarding 'nothingnew' , I can still log in with that username in the forum though my nickname is Sandeep

User avatar
prasen9
Member
Member
Posts: 11201
Joined: Thu Jan 02, 2003 8:49 pm
Please enter the middle number: 1
Location: State College, PA
Contact:

Re: Bugs and errors for the new configuration.. (Suggestions...)

Postby prasen9 » Wed Aug 27, 2008 1:09 pm

External links (URLs) open within the frame and appears a bit kludgy in my laptop because the page does not fit. Can external links simply open in the entire browser (instead of frames)? One can easily use the back button and get back to the forum.

Thanks for all the hard work.

Prashant
Member
Member
Posts: 2499
Joined: Wed Aug 18, 2004 3:48 pm
Please enter the middle number: 1
Location: Houston TX

Re: Bugs and errors for the new configuration.. (Suggestions...)

Postby Prashant » Wed Aug 27, 2008 1:56 pm

I'm still seeing the dual vertical scroll bars - I skimmed this thread & it appears the suggestion is to use IE, which I'm not inclined to do. Is there a different solution to this? Note - when I open specific threads in new tabs, the dual scroll bar disappears. It is only on the forum index page.

User avatar
Dhruv
Administrator
Administrator
Posts: 3904
Joined: Mon Dec 16, 2002 3:09 am

Re: Bugs and errors for the new configuration.. (Suggestions...)

Postby Dhruv » Wed Aug 27, 2008 1:59 pm

Prashant wrote:I'm still seeing the dual vertical scroll bars - I skimmed this thread & it appears the suggestion is to use IE, which I'm not inclined to do. Is there a different solution to this? Note - when I open specific threads in new tabs, the dual scroll bar disappears. It is only on the forum index page.


Yes there is a solution to this mainly to do with css files. Will fix it most likely this weekend as it will rquire a few iterations.

PS: If you are really keen to fix this then do the following. Go to User Control Panel-->Board Preferences-->My board style --> choose subsilver2.

I don't like the colour scheme but the css for this one seems to work...

User avatar
gbelday
Member
Member
Posts: 2762
Joined: Sun Jul 13, 2003 12:44 am
Please enter the middle number: 1
Location: NJ

Re: Bugs and errors for the new configuration.. (Suggestions...)

Postby gbelday » Wed Aug 27, 2008 2:37 pm

Dhruv,
I created a 'New Topic' in the General Chit Chat section but it is not showing up. When I hit the 'sav' button, I got a message saying "Draft saved successfully'.
Gautam

User avatar
gbelday
Member
Member
Posts: 2762
Joined: Sun Jul 13, 2003 12:44 am
Please enter the middle number: 1
Location: NJ

Re: Bugs and errors for the new configuration.. (Suggestions...)

Postby gbelday » Wed Aug 27, 2008 2:37 pm

Dhruv,
I hit 'Submit' but it still doesn't show up.
Gautam

User avatar
jayakris
Moderators
Moderators
Posts: 22677
Joined: Mon Dec 16, 2002 7:24 am
Please enter the middle number: 1
Location: Irvine, CA, USA
Contact:

Re: Bugs and errors for the new configuration.. (Suggestions...)

Postby jayakris » Wed Aug 27, 2008 3:11 pm

I think if it was saved instead of submitted, then what you have to do is to get to an edit post page, and select "load" when it should list the stuff it saved. Then post by hitting "submit" .. Is that what you did. I think I had to do that once when I clicked save instead of submit by mistake..

Jay

User avatar
gbelday
Member
Member
Posts: 2762
Joined: Sun Jul 13, 2003 12:44 am
Please enter the middle number: 1
Location: NJ

Re: Bugs and errors for the new configuration.. (Suggestions...)

Postby gbelday » Wed Aug 27, 2008 4:18 pm

Thanks Jay. I did exactly what you have (save first, edit post and then submit) but the post still does not show up!

User avatar
Dhruv
Administrator
Administrator
Posts: 3904
Joined: Mon Dec 16, 2002 3:09 am

Re: Bugs and errors for the new configuration.. (Suggestions...)

Postby Dhruv » Wed Aug 27, 2008 4:21 pm

gbelday wrote:Thanks Jay. I did exactly what you have (save first, edit post and then submit) but the post still does not show up!



If you go to manage drafts in the User control panel you should be able to manage it from there...

User avatar
gbelday
Member
Member
Posts: 2762
Joined: Sun Jul 13, 2003 12:44 am
Please enter the middle number: 1
Location: NJ

Re: Bugs and errors for the new configuration.. (Suggestions...)

Postby gbelday » Wed Aug 27, 2008 4:21 pm

Also, I've been out for a few days, so didn't get to read this thread in detail. Is there a way to see all the new posts since my last login? The old forum had that very useful feature and I don't see it now! Am I not looking in the right place?

User avatar
usaindian
Member
Member
Posts: 1934
Joined: Fri May 25, 2007 12:30 pm
Please enter the middle number: 1
Location: Boston,MA

Re: Bugs and errors for the new configuration.. (Suggestions...)

Postby usaindian » Wed Aug 27, 2008 4:23 pm

i couldnt view the forum on my phone

User avatar
gbelday
Member
Member
Posts: 2762
Joined: Sun Jul 13, 2003 12:44 am
Please enter the middle number: 1
Location: NJ

Re: Bugs and errors for the new configuration.. (Suggestions...)

Postby gbelday » Wed Aug 27, 2008 4:25 pm

Dhruv wrote:
gbelday wrote:Thanks Jay. I did exactly what you have (save first, edit post and then submit) but the post still does not show up!



If you go to manage drafts in the User control panel you should be able to manage it from there...


Thanks Dhruv. Works now!

User avatar
Dhruv
Administrator
Administrator
Posts: 3904
Joined: Mon Dec 16, 2002 3:09 am

Re: Bugs and errors for the new configuration.. (Suggestions...)

Postby Dhruv » Wed Aug 27, 2008 4:28 pm

usaindian wrote:i couldnt view the forum on my phone


What browser do you use... Opera for browser works. Try the direct link http://www.sports-india.com/phpBB3 instead if your browser is giving problems.

If its an IPhone well that cause the IPhone browser sucks. Flash and Java don't work on it and it isn't standards compliant unless its a Mac standard...(don't get me started....)

User avatar
x_y_Z_a
Member
Member
Posts: 871
Joined: Sat Dec 10, 2005 9:59 am

Re: Bugs and errors for the new configuration.... (Suggestions..

Postby x_y_Z_a » Thu Aug 28, 2008 10:02 pm

BSharma wrote:Previous link at the old Forum, used to show all posts (message texts) in reverse chronological order for up to 10 pages of 10 posts each. Dhruv, is it possible to have something like that in the new Forum as well?

thanks
kujo
I will second that request. Pleeeeease.


Me too.

Kothai
Member
Member
Posts: 205
Joined: Wed Aug 31, 2005 5:44 pm
Please enter the middle number: 1
Location: Chennai , India

Re: Bugs and errors for the new configuration.... (Suggestions..

Postby Kothai » Fri Aug 29, 2008 3:40 am

x_y_Z_a wrote:
BSharma wrote:Previous link at the old Forum, used to show all posts (message texts) in reverse chronological order for up to 10 pages of 10 posts each. Dhruv, is it possible to have something like that in the new Forum as well?

thanks
kujo
I will second that request. Pleeeeease.


Me too.


Mee toooo


Return to “Bug Reporting and Suggestions”

Who is online

Users browsing this forum: No registered users and 1 guest